System Requirements

To find out how to get the latest update for DNADynamo, go to the UPDATES page

The JAVA update JRE 1.5.0_10 (update10) - and subsequent JAVA updates - are not compatible with versions of DNADynamo issued before 15/01/07

If you are a DNADynamo user that has installed 1.5.0_10 (update10) - (or a subsequent update) for JAVA on their computers, we suggest that you update your DNADynamo to the latest version